70

    ITCInstitute AntiPhishingWorkingGroup  ISMSIUG    

PRODOTTI E SOLUZIONI DI SICUREZZA
SOLUZIONI DI SICUREZZA E PROTEZIONE
EXTRANET
CHI E' GLOBALTRUST
LAVORO
STAMPA
EVENTI
RISORSE & DOCUMENTAZIONE LEGALE
LEGGI E NORMATIVE
TRAINING E MASTER UNIVERSITARI
CONVENZIONI E ACCORDI
SUPPORTO
DOWNLOAD EVALUATIONS
PARTNERS
NEWS & SECURITY
I NOSTRI CLIENTI
Trust Site Seal Program


Real Privacy Online

BROWSER SUPPORTATI

 I BROWSER  ATTENDIBILI PER LE ROOT CA (CERTIFICATION AUTHORITY) GLOBALTRUST

BROWSER UTN-USERFirst-Hardware

AddTrust External CA Root

UTN-USERFirst-Hardware
   AddTrust External CA Root

Camino (Mac OS X 10.2+)

1.0 → 1.03 (ultima)

Firefox (tutte le piattaforme)

0.1 → 0.5 (Phoenix)

0.6 → 0.7.1 (Firebird)

0.8 → 1.0.1

1.0.2 → 2.0 (ultima)

Internet Explorer (Mac OS 7+)

2.0 → 4.5

5.0 → 5.2.1 (ultima)

Internet Explorer (Win 95+)

1.0 → 5.00

5.01

5.5 → 6.0 SP2 (ultima)

7.0 Beta 1 → 7.0 Beta 2

Konqueror (Linux, etc)

? → 3.3.5

3.4 → 3.5.5 (ultima)

Mozilla (tutte le piattaforme)

0.6 → 0.9

0.9.1 → 0.9.9

1.0 → 1.7.5

1.7.6 → 1.7.13 (ultima)

Netscape (tutte le piattaforme)

1.0 → 4.0.8

4.5 → 4.72

4.73 → 4.76

4.77 → 4.80

6.0 → 8.0.4

8.1 → 8.1.2 (ultima)

Opera (tutte le piattaforme)

5.02 → 7.54

8.0 → 9.02 (ultima)

Safari (Mac OS X 10.2+)

1.0 → 1.1

1.2 → 2.0.3 (ultima)

SeaMonkey (tutte le piattaforme)

1.0.0 → 1.0.6 (ultima)

Java (J2SE)
? → 1.3.1_19
1.4.0 → 1.4.0_04
1.4.1 → 1.4.2_12
1.4.2_13 (not yet launched)
5.0 (1.5.0) → 5.0 U7 (1.5.0_07)
5.0 U8 (1.5.0_08) → 5.0 U9 (1.5.0_09)
6.0 (not yet launched)

Legenda
CA non Attendibile Nome CA errato per certificati multidominio CA Attendibile

QUALI BROWSER SUPPORTATANO I CERTIFICATI DIGITALI A 128/256 BIT?

La strong-encryption a 128/256 bit è supportata sia da Netscape Navigator 4.0 e successivi, per i quali non è necessario alcun aggiornamento, sia da Microsoft Internet Explorer 4.0 e successivi, per i quali invece è necessario scaricare un upgrade alla pagina del sito Microsoft.

I requisiti minimi dei browser necessari per abilitare le sessioni SSL a 128 bit sono i seguenti:

Netscape Navigator 4.0 o successiva
Microsoft Internet Explorer 4.0 o successiva
Microsoft Internet Explorer 3.02+ su Windows NT

QUALI BROWSER SUPPORTATANO I CERTIFICATI DIGITALI A 256 BIT?

La criptazione a 256 bit è supportata da Web Server e Client compatibili (più recenti) come ad esempio Apache 2 e Firefox.